Claim.MD Disruption

Incident Report for Practice Better

Resolved

The issue with our Claim.MD integration has been resolved. Thank you for your patience!
Posted Jan 31, 2025 - 11:39 EST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jan 31, 2025 - 11:06 EST

Investigating

We are currently experiencing trouble with our Claim.MD integration. We are investigating and will provide an update when it is available.
Posted Jan 31, 2025 - 09:35 EST
This incident affected: Integrations (Claim.MD).