AI Charting Assistant Summaries Delay

Incident Report for Practice Better

Resolved

Processing times for the AI Charting Assistant have returned to normal. All summaries should now generate without delay.

Thank you for your patience and understanding while we worked through this issue.
Posted Mar 03, 2026 - 21:54 EST

Investigating

Some AI Charting Assistant summaries may experiences delays in processing.
Posted Mar 03, 2026 - 17:04 EST
This incident affected: Web Portal.