Fullscript Disruption

Incident Report for Practice Better

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 21:16 EST

Identified

Fullscript services are currently experiencing an outage. We are investigating and will provide an update when it is available.
Posted Jan 17, 2025 - 20:58 EST
This incident affected: Integrations (Fullscript).