Scheduled Event & Automation Delays
Incident Report for Practice Better
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 10:08 EST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 08:59 EST
Investigating
Due to server maintenance, you may notice delays in the triggering of automations and scheduled tasks, including the release of program modules to clients. We apologize for the inconvenience.
Posted Nov 15, 2024 - 08:52 EST
This incident affected: Web Portal.