Zoom Disruption

Incident Report for Practice Better

Resolved

The issue with our Zoom integration has been resolved. Thank you for your patience!
Posted Apr 16, 2025 - 17:06 EDT

Monitoring

Zoom services are currently experiencing an outage. We are investigating and will provide an update when it is available.
Posted Apr 16, 2025 - 14:56 EDT
This incident affected: Integrations (Zoom).