Fullscript Connectivity Issues
Incident Report for Practice Better
Resolved
This issue is now resolved.
Posted Jun 09, 2023 - 20:26 EDT
Identified
We're investigating connectivity issues with Fullscript (US). This may impact your ability to search the catalog and create recommendations for clients.
Posted Jun 09, 2023 - 19:18 EDT
This incident affected: Integrations (Fullscript).