Issues Publishing Wellevate Recommendations
Incident Report for Practice Better
Resolved
This incident has been resolved.
Posted May 25, 2021 - 09:38 EDT
Identified
We've identified an issue publishing protocols with Wellevate products. This issue impacts existing clients who are already registered in your Wellevate dashboard.

We're working with Wellevate to resolve this issue and we do apologize for the inconvenience.
Posted May 21, 2021 - 15:24 EDT
This incident affected: Integrations (Wellevate).