Fullscript Disruption

Incident Report for Practice Better

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 16:43 EDT

Monitoring

Fullscript services are currently experiencing an outage. We are monitoring and will provide an update when it is available.
Posted Apr 18, 2025 - 16:09 EDT
This incident affected: Integrations (Fullscript).