Fullscript Integration Outage

Incident Report for Practice Better

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 15:28 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 27, 2026 - 14:32 EDT

Monitoring

Fullscript is currently experiencing an outage. We are monitoring and will provide an update when it is available.
Posted Jul 27, 2026 - 14:31 EDT
This incident affected: Integrations (Fullscript).