Nutritionix Integration Issues
Incident Report for Practice Better
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 09:26 EST
Investigating
We're investigating degraded performance when searching and adding foods from the Nutritionix database. Clients logging activity journal entries may also be impacted. We'll provide an update once more information becomes available.
Posted Jan 02, 2024 - 20:53 EST
This incident affected: Integrations (Nutritionix).