Automation Issues
Incident Report for Practice Better
Resolved
This issue has been resolved.
Posted Apr 09, 2021 - 15:30 EDT
Monitoring
We are aware of an issue that is impacting the triggering of automations. This issue may also impact the release of program modules to clients. Our team has published a fix and is currently monitoring it. There may be a delay in triggering automations until all systems are back to normal. Apologies for the inconvenience.
Posted Apr 09, 2021 - 11:59 EDT
This incident affected: Web Portal.